ADAPTING FORD’S PREMIUM SOUND GRAPHIC EQUALIZER

Recently the FM feature on my 1987 Thunderbird Turbo Coupe’s Premium Sound AM/FM cassette radio quit…well, more precisely, something bad happened when I swapped the non-working cassette drive mechanism from my radio with one from an identical eBay one. I’m no stranger to circuitry and electronics, been adapting/building/modifying devices for years; what happened this time remains a mystery. I spent hours trying to figure out what caused it to quit, retracing steps to be certain I did not cross a wire or short-circuit something (the AM and cassette functions were still working). Finally, I gave up.

I could not find a similar unit on eBay or, really, anywhere. I suppose most people trashed the OEM head units (radios) and went with aftermarket ones, so few survived the past 30 years. Fortunately there were a good many made, and even more fortunately not all were in Turbo Coupes, but also Broncos, F-150s and many other models. One day out of desperation I called some salvage yards looking for late 80s Ford vehicles–cars, trucks, vans, whatever. After some misinformation as to another yard’s actual inventory I ended up on West Broadway Avenue in Phoenix poking around in some very familiar places, most of which I had not visited for almost 20 years.

I paid my $3 and walked around a Pick-A-Part yard, not at all suitably attired in a good quality shirt and shorts and wearing flip-flops. After about 45 minutes in the 110+ degree heat, investigating the wrecks in various conditions of decay and finding lots of empty spaces where there used to be radios, I spotted gold inside a 1988 Bronco, almost what I was looking for: a Premium Sound AM/FM cassette in the same style as mine, but with one important difference. It had what I’ll call “rotating knobs” in the spot where mine had a “sliding balance control”–just below the cassette slot. Amongst other things, this meant this particular radio was not designed to be paired with a graphic equalizer. Thus, the knobs–Bass and Treble, and one whose control is found on the graphic equalizer, a Fader for the Front and Rear speakers. There was also a rotating Balance control.

This was a problem. Having neither the proper clothes nor tools to remove the radio, I left the yard, unsure as to whether or not to return. The electronics inside this radio would not be compatible with mine as it had different features, so a circuit board swap would not be feasible.

At this point you might be asking, “Why not just get a newer head unit and be done with it?” Such a move would also allow more modern amenities such as a CD player (now itself just about obsolete). Well, something weird happens when you’ve had something a really long time–you try and keep it as original as possible. Whether that makes sense or not, that’s my mindset, has been and will continue to be as long as possible. While the normal operation of the car might demand otherwise, when given a choice I’ll opt to keep it Stock.

(Funny thing is, I HATE most commercial radio. Too much advertising. I realize they have to pay the bills, but we have a station here in Phoenix that’s a great if unusual example. It’s a kind of labor of love, run by a former radio executive. There are NO ads. It plays all kind of classic rock, even some older Top 40 and country. There is music here that I either a) have not heard in years; or b) have NEVER heard. I like to consider myself a music aficionado–this last part is quite amazing. I’ve never even heard of some of these BANDS! So yeah, listening to this station makes all this work and effort worthwhile. Unfortunately, since there is no advertising there is no responsibility to anyone except the listeners, so occasionally the station will “go dark” sometimes for hours and days while hardware and software improvements are being made. SELFLESS PLUG: KCDX FM 103.1 .)

The next morning, after considerable thought, I revisited the Pick-A-Part armed with more suitable attire and some tools. As it happened, the only tool I needed was some wire cutters–the radio was just sitting inside its spot in the center dashboard console, unattached in any way. I pried off the plastic front trim piece (all that was stopping it from falling out) and cut the wiring harness so that I’d have spare (and proper) connectors. It actually took longer to walk to that vehicle that to remove it.

It cost me $10, and after the various taxes and salvage fees–and a $1 core charge–about $16. Here’s what I got for my money:

The “Rotating Knob” Premium Sound Radio

Once I returned home, the next step involved cleaning. This turned out to not be as tough as it might first appear, as most of the dirt came off rather quickly. There was a lot of work with Q-tips and toothpicks–I’m pretty fussy about my stuff, and I wanted it to look as new as possible. The real problem involved the black finish on the face of the thing: it had sat in the sun for so long, most of the black was now whitish and the clear coat film had started to bubble. The solution was simple: lots of Mothers’ Back to Black, which is a finish restorer for black trim pieces and parts. I must have applied more than a dozen coats of this stuff to the finish on the radio with Q-tips…some areas readily accepted the product, other areas required application every few minutes. Eventually–as you’ll see in the end photo–it turned out very good. The bubble effect was greatly minimized and overall the finish was nearly flawless, I wish I had shot some Before and After pictures. (There are other manufacturers that make similar products, this is just what I happened to have on hand).

What follows next is the test to see if the thing even works (I actually started this whilst I was cleaning the unit). I had a old power supply with the same amperage and voltage as the radio required (I keep a few around for just this purpose), so I plugged it in and wired it up using the cut-off connector. I found a mini-phono plug socket and wired it up to the other cut-off connector, plugged in some headphones. VIOLA! It played! I tested the AM, FM and cassette deck. It worked FLAWLESSLY! The volume control worked a bit differently–my OEM radio had a push-on power switch which also worked as a volume control. This unit had an actual on/off switch–it rotated to the right to turn on–and when you pushed on the knob it switched to Clock mode. Now, I already have a clock, at the top of the center console tower. Other than the uncertainty of how to wire this unit into the existing harnesses, the clock was a mild drawback. With the restoration of the radio’s front finish, the only problem remained how to make it work with my existing setup.

I spent hours on the Internet trying to learn how to bypass the existing graphic equalizer, as this new radio clearly was not designed to work with one. I tried right off to connect the radio to the existing harnesses, and while it powered up and all the functions worked, there was no sound. One of the problems was the pinouts, as shown on this diagram:

Comparison of connectors found on “Sliding Balance Control” (w/Gr Eq) and “Rotating Knob” (without)

Note that on the connector shown at the top, Pin #7 is an Orange wire with a Light Blue stripe, commonly referred to as Orange/Light Blue. See also that it’s noted as the Gr. Eq. (or Graphics Equalizer) wire. Also note–and this is very important–there is NOT EVEN A CONNECTOR (or Pin) at the #7 position on the new radio. So, based on this missing pin, there is no power provided for the Equalizer on the new radio.

More Internet research followed, and more attempts to resuscitate the OEM radio, as I was still uncertain how to rewire the existing harnesses to accept this new part. Fortunately, I had a spare non-working Graphic Equalizer that I had cannibalized for parts some time ago…its connector goes to the OEM Amplifier harness. I set about drawing up plans for doing the wiring, using the new radio cut-off connectors and this Amp harness plug. This would effectively bypass the Graphic Equalizer and run directly from the radio to the Amplifier, located in the trunk.

(It’s important to note at this point that there are connectors (provided by Ford)–hidden near the existing harnesses behind the radio–that bypass the OEM amplifier. This is for owners that want to install a new aftermarket head unit which has its own built-in Amplifier that will certainly conflict with the existing installed OEM one…so Ford generously includes another harness that bypasses the OEM Amp and allows a connection directly to the existing speaker setup. This is NOT the same as bypassing the equalizer.)

I wanted to keep the existing Graphic Equalizer, but did not know how to do so. Then, some scientific experimentation provided the answers.

I measured the current at Pin#7 on this new radio; it was ~12.0 volts. OKAY. so let’s connect the Amp Wire to that terminal.

But I had done that before. Different result? No–nothing, still no sound. The multimeter now showed 4 volts. More tests, same result. While it might read that there are 12 volts available, once a load is connected that falls off somehow. I don’t pretend to understand all the principles and properties of electronics and electricity, but it was clear that this was not an option.

Why not power the amp by jumpering to an existing juiced wire? The radio has two: a constant 12V + line (labeled BAT in the drawing above) and a switched one, that is powered when the ignition/accessory switch is turned on (labeled IGN). I pulled the orange/light blue wire from the amplifier harness connector, stripped some insulation from the yellow/black IGN wire, and brought the two together, temporarily fastening with electrical tape. I turned the key to ACC and turned on the radio. STATIC, GLORIOUS STATIC! This was just because the radio was set to 600kHz, which has no station. Tuning just up the proverbial dial to an existing frequency provided music. I pushed the FM button and hit SEEK…much better! It sounded pretty good…I was VERY pleased.

As the old saying goes, just DON’T MESS WITH THE KNOBS! With the exception of the balance control, there should be no need to adjust the Bass, Treble (or the Fader control, which is already found on the Graphic Equalizer). The tonal control knobs are a ham-handed way to tune the sound; the equalizer provides a much finer and richer experience and result.

There is another issue, though…the equalizer’s power button hasn’t worked properly for years and won’t stay on (according to NATO, The North American TurboCoupe Organization online website forum, the proper fix for this is to “jam a toothpick in there [the switch button]”). I overcame this some time ago by disassembling the equalizer and removing the switch completely, jumpering the wires together. Now the equalizer always comes on when the radio is powered up, and this has not been an issue until now. Problem is, with the jumpered wire now connected, as soon as you operate the ignition switch the equalizer comes on and all six speakers POP. This can’t be good for already 30-year-old speakers. So, the solution seemed to be a switch–turn on the ignition/ACC and the radio, then turn on the graphic equalizer. But, where to put it?

I kept looking for a terminal on the connector that would get power when the radio was switched on, but there was none. I was going to have to connect an external switch, somewhere, and have it not look like a high school science project gone bad. It’s been my hope that at some point I can locate another radio like the OEM one with the sliding balance control, but until then this setup will have to do. Admittedly, I might be stuck with it, so why not do it correctly…even though it might temporary.

Whilst wrestling with where to put the switch I remembered that I had a spare dashboard center console trim piece with a broken mounting screw hole on the lower right (which is why it’s a spare, right?). I decided to mount the switch in that somewhere. Here’s that piece:

Spare dashboard center console trim piece

I had planned to mount the switch up on the right between the first (top) and second bays/openings, in the silver-ish “brushed aluminum finish” area. This later proved to be impractical, as I thought there was too great of a chance of screwing up the trim piece, and I was also hoping to have the switch be less visible.

The next step was a trip to the local Fry’s Electronics, which is just 1.4 miles away (!!). If you’ve ever been to one, this is the closest tech geeks and project DIYers have to nirvana. While they don’t offer as many of the small electronic components like resistors, capacitors, etc. as they did 20 years ago, there’s still a lot of good stuff here. I selected these two switches:

Rocker switches

The one on the left offers a green lamp when switched on and is rated at 15 amps; it proved to be too large for the trim piece. Instead I chose the smaller one on the right, rated at 10-12 amps. Less obtrusive and obvious.

Where to put it? It turned out that the switch fit just about perfectly in the little channel part that runs between the bays of the trim piece. So, that’s where it went:

Switch, mounted

The switch, neatly installed.

Sadly whilst shaping up the two holes that I drilled, the small razor knife slipped and cut the silver finish just above the switch. Oh well. (Good thing it was the spare!)

I drew this sketch up as I was formulating the plan for this project. I generally like to make lists and draw pictures of parts, planned work, etc., even if they are just regurgitations of another drawing or picture. I am very visually oriented, and this helps me “see” and understand it better. Here it is:

Draft of proposed project’s wiring

Two things changed after this drawing. First, as mentioned, the position of the switch on the piece. Second, it was impractical to use heat shrink tubing on the solder joint because I didn’t want to pull the pin for the IGN wire out of the connector to slide the tubing onto it. I was afraid that if the small retainer broke off I’d have trouble keeping the wire inside the connector, especially since I was jumpering another wire to it. Instead, I soldered a long jumper wire to the IGN lead and then carefully wrapped the wires with several layers of electrical tape…this lead is then connected to one of the switch’s poles. Here’s the solder work:

Soldered jumper wire from EQ to IGN switched wire

Also note the orange/light blue wire on the right side of the photo, connected by a butt splice to a length of white lead. I removed the corresponding pin from its connector and cut it off (carefully retaining it in case I restore the wiring for installation of another OEM style radio!), then made the splice from the now free end of the orange/light blue wire to the white lead, which is then connected to the remaining switch pole.

After the wires were attached to the switch with spade connectors and the trim piece was test-fit on the car, it looked like those connectors could contact the metal of the console’s mounting frame and short-circuit the whole project. I added heat shrink tubing over the connectors to avoid that possibility, as shown:

Heat shrink tubing on switch connectors

Heat shrink tubing added to help prevent short circuiting.

 

Here’s what it looks like with the radio installed and all the wiring in place:

wiring to switch

Why all the extra wiring, you ask?

There is a lot of extra wire used in these leads, and with good reason. The slack allows the removal of the trim piece without requiring that the switch be pulled out of its mounting. The piece is unscrewed and then set off to the right side of the dash center console so that it rests on the floor. Note that you’ll have to run those wires UNDER the radio, as locating them above it causes them to hang over the radio face. The excess wire is loosely twist-tied together and stored on top of the EATC module, just below the radio.

Here’s what the completed project looks like:

Completed setup

The finished project.

 

(In retrospect, I probably should have cleaned off those whitish-looking spots from the gearshift boot panel before I shot this picture. Oh well.)

UPDATE:

After a 64 mile drive today, both to recharge the battery and evaluate this unit, I learned the following. The Front/Rear Fader switch found on the Graphic Equalizer is now non-functional, as is the “rotating knob” fader–it turns both front and rear speakers up and down at the same time, in unison…there is no separation. The overall sound quality appears to be a bit less, but that could also be due to poor station signal, as some stations did sound okay, but not great when I increased the volume. Still, when I connect my iPod Classic to the stereo through the Sony cassette adapter that I’ve used for years, the sound is again rich and clear, and with no problems in increased volume. So I don’t get it.

Since I don’t plan on doing a lot of radio listening (I was reminded on this drive how mostly frustrating that is for me), this will do for the foreseeable future. I’ll be watching for and will likely jump at the first chance to procure another “sliding balance control” Premium Stereo unit to restore my OEM setup–hopefully a compatible one will become available. While it might not fix the radio’s broadcast sound, it will at least restore the Fader functionality. I find this feature very enjoyable when configured correctly.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s